DXP Sweden Central - Partial availability issue

Incident Report for Optimizely Service

Resolved

This incident has been resolved. The stability of the service has been monitored and confirmed stable.
Posted Mar 05, 2026 - 12:29 UTC

Monitoring

Our third-party supplier are working on restoring service stability for their affected customers. We verified that impacted Optimizely customer site(s) responds intermittently since around 15 minutes. We are continuing to monitor closely.
Posted Mar 05, 2026 - 12:02 UTC

Update

We are continuing to investigate the issue. Currently one customer is identified as impacted. We will provide updates as soon as more information becomes available. Thank you for your patience and understanding!
Posted Mar 05, 2026 - 11:37 UTC

Investigating

We are currently investigating a potential issue that may be impacting DXP service. This appears to be related to an event experienced by one of our third-party suppliers. We are in close contact with their team and working diligently to understand the scope and impact of this situation. Currently one customer is identified as impacted.

We will provide updates as soon as more information becomes available. Thank you for your patience and understanding.
Posted Mar 05, 2026 - 10:23 UTC
This incident affected: Digital Experience Cloud Service - EMEA Region (Sweden Central).