CMP: Some Home Page Sections & Requests Module Displaying No Data

Incident Report for Optimizely Service

Resolved

The incident has been resolved
Posted May 18, 2026 - 10:54 UTC

Monitoring

A fix has been implemented and we're currently monitoring the results.
Posted May 18, 2026 - 09:41 UTC

Investigating

We are currently investigating a reported issue affecting the 'Requests' module, as well as the 'My Work', 'My Team's Work', and 'Watching' sections on the Home Page, which are appearing empty for a subset of customers.

Our Engineering team is actively working on a resolution, and we hope to share further information on this matter shortly.
Posted May 18, 2026 - 09:20 UTC
This incident affected: Content Marketing Platform (Requests).