CMP Library: Uploaded assets hidden following a page refresh

Incident Report for Optimizely Service

Resolved

Our team has completed a thorough investigation and did not find any ongoing issues. The service functionality is confirmed healthy and operating normally. Thank you for your patience while we worked through this. This incident is now resolved.
Posted Dec 12, 2025 - 12:57 UTC

Update

We are continuing to investigate this issue.
Posted Dec 11, 2025 - 17:11 UTC

Investigating

Our team is currently investigating an issue impacting the visibility of uploaded assets in the CMP DAM.

We are actively working to restore full service as quickly and safely as possible. Additional updates will be shared here as soon as they become available.

Thank you for your patience and understanding.
Posted Dec 11, 2025 - 17:10 UTC
This incident affected: Content Marketing Platform (Library).