The hot fix rollout has completed and the service health and functionality has been restored
Posted Sep 06, 2024 - 15:40 UTC
Update
Our Third party supplier's rollout of the hotfix is progressing and remains ongoing at this time.
Posted Sep 06, 2024 - 13:39 UTC
Update
Our third-party supplier is currently rolling out a hotfix, which will allow us to remove our workaround and restore all environments to full operational status. We remain in constant communication with the supplier to expedite the resolution process.
We appreciate your patience during this time. Once service is fully restored, we will pursue a root cause analysis (RCA) with the supplier to ensure this issue is properly addressed.
Thank you for your continued understanding.
Posted Sep 06, 2024 - 09:00 UTC
Update
Our third party supplier has confirmed they have identified the issue and they are working on a potential long term fix
Posted Sep 05, 2024 - 20:20 UTC
Monitoring
We have implemented a work around for the affected customers which has mitigated the issue. Our third party supplier is currently working on a long term solution and a root cause analysis.
Posted Sep 05, 2024 - 15:22 UTC
Update
While our third-party provider continues their root cause analysis, we are currently implementing a workaround for the subset of impacted customers. For those affected, we recommend postponing any new code deployments until further notice. Thank you for your patience.
Posted Sep 05, 2024 - 12:38 UTC
Update
Our third-party provider is continuing their investigation into the matter, while we are simultaneously working on identifying mitigation measures.
Posted Sep 05, 2024 - 11:26 UTC
Update
The investigation remains ongoing with our third party provider as a high priority issue and we will continue to provide updates as they become available. Thank you for your patience.
Posted Sep 05, 2024 - 09:55 UTC
Investigating
We are currently investigating an ongoing issue affecting a subset of DXP customers in North Europe region.
We will provide additional updates as soon as they become available. Thank you for your patience!
Posted Sep 05, 2024 - 08:42 UTC
This incident affected: Digital Experience Cloud Service - EMEA Region (North Europe).