Performance degration for image delivering, tracking and online version

Incident Report for Optimizely Service

Resolved

Systems are running stable with the mitigation removed.

The incident has been resolved.
Posted Aug 06, 2026 - 16:28 UTC

Monitoring

The performance problems didn't show up again. The mitigation is no longer needed and will be removed.
We are still monitoring.
Posted Aug 06, 2026 - 15:51 UTC

Identified

We have put a mitigation at place, so the mentioned services should be fully available again.

The problem started around 16:38 CEST.
Mitigation was activated at 17:00 CEST.

We are continuing to our investigation.
Posted Aug 06, 2026 - 15:09 UTC

Investigating

We are currently investigating an issue with degraded performance for image delivery, processing of tracking requests and delivery of online version.
Posted Aug 06, 2026 - 15:04 UTC
This incident affected: Campaign (Omnichannel Marketing Solution) - EMEA Region (Tracking, Online versions of mailings, Hosting of images and files).