Search and Navigation EMEA23 experiencing high load
Incident Report for Optimizely Service
Resolved
This incident has been resolved with no further trouble observed.
Posted Sep 16, 2024 - 21:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2024 - 14:13 UTC
Investigating
We are currently investigating an event that is impacting the availability on the Search & Navigation (FIND) service in the EMEA region, EMEA23 . A subset of clients will be experiencing high latency or 5xx-errors.

We will post additional updates hourly or when we have information available. Thank you for your patience.
Posted Sep 16, 2024 - 13:31 UTC
This incident affected: Search and Navigation - EMEA Region (North Europe).