We are continuing to monitor for any further issues. Thank you for your patience!
Posted Aug 06, 2025 - 18:07 UTC
Investigating
Performance issue with Search & Navigation in Sweden Central - SWEC01 has reoccured and we continue the investigastion. Thank you for your patience!
Posted Aug 06, 2025 - 14:58 UTC
Update
We are continuing to monitor for any further issues. Thank you for your patience!
Posted Aug 06, 2025 - 14:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2025 - 12:50 UTC
Update
We are continuing to work on fix for this issue. Thank you for your patience!
Posted Aug 06, 2025 - 12:03 UTC
Identified
The issue has reoccured, and we are continuing to work on a fix for it.
Posted Aug 06, 2025 - 11:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 06, 2025 - 09:12 UTC
Monitoring
A fix has been implemented and service has been restored. We will continue to monitor the health of the service.
Posted Aug 06, 2025 - 08:29 UTC
Investigating
We are currently investigating Performance issue with Search & Navigation in Sweden Central - SWEC01. A subset of clients may experience high latency or 5xx-errors. We will post additional updates as information is available.
Posted Aug 06, 2025 - 07:45 UTC
This incident affected: Search and Navigation - EMEA Region (Sweden Central).