Error creating new Flags in Feature Experimentation projects
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 11:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 10:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 10:38 UTC
Investigating
We are currently investigating an error when trying to create a Flag in Feature Experimentation.
Posted Apr 11, 2024 - 10:14 UTC
This incident affected: Feature Experimentation (Application UI).