Resolved
All services continue to perform as expected. This issue is resolved.
Posted Jun 12, 2025 - 23:59 UTC
Monitoring
We are observing improved behavior of our services as we continue monitoring the recovery of services of several third party cloud providers who experienced a globally-impacting system failure. Our team will continue to monitor the situation to ensure a complete recovery.
Posted Jun 12, 2025 - 20:44 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 20:32 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 19:44 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 19:43 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 19:26 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 19:23 UTC
Investigating
We are currently investigating an issue related to a Third Party Cloud provider.
Posted Jun 12, 2025 - 18:25 UTC
This incident affected: Optimizely Data Platform - APAC Region (ODP Application, Core App Experiences), Optimizely Data Platform - EMEA Region (ODP Application, Core App Experiences), Optimizely Data Platform - NA Region (ODP Application, Campaigns, Core App Experiences), Feature Experimentation (Application UI, Datafile Build Service, SDKs, Results Page, Event Pipeline, Optimizely REST API, Experiment Collaboration, Full Stack (Legacy)), and Web Experimentation (Integrations, Snippet Delivery, Snippet Building, Recommendations, App UI, Visual Editor, DCP, List Attributes, Preview Mode, Results API, Events API, Event Export).