Issue with the PaaS portal that affects a subset of deployments in all regions but only Linux environments (CMS12, commerce 14)
Incident Report for Optimizely Service
Resolved
This issue has been resolved with fix implemented fully.
Posted Jan 30, 2024 - 15:33 UTC
Update
We are still monitoring the results after the fix was implemented.
Posted Jan 30, 2024 - 14:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 13:50 UTC
Identified
The issue has been identified and a fix has been implemented.
Posted Jan 30, 2024 - 13:49 UTC
Update
We are working with the ongoing issue with the PaaS portal that affects a subset of deployments. All regions, but only Linux environments (CMS12, commerce 14). We have identified the root cause and are implementing mitigation.
Posted Jan 30, 2024 - 13:30 UTC
Investigating
There is an ongoing issue with the PaaS portal that affects a subset of deployments. All regions, but only Linux environments (CMS12, commerce 14). We have identified the root cause and are implementing mitigation.
Posted Jan 30, 2024 - 13:14 UTC
This incident affected: Digital Experience Cloud Service - Management Portal.