Hardware failure in Datacenter SE2

Incident Report for Optimizely Service

Resolved

We’ve observed no further issues and will now close this incident.
Posted May 11, 2025 - 07:45 UTC

Monitoring

Services hosted in Data Center SE2 are back online. We are continuing to closely monitor the situation to ensure full stability. A root cause analysis (RCA) will be shared as soon as it is available.

Thank you for your patience.
Posted May 11, 2025 - 00:39 UTC

Investigating

We are currently investigating a hardware issue at data center SE2. An engineer is on-site to assess and address the problem.
Posted May 10, 2025 - 22:44 UTC
This incident affected: Everweb (Datacenter SE2 (Stockholm)).