High request latency seen in Opti Graph
Incident Report for Optimizely Service
Resolved
This incident has been resolved. We will continue our investigation to establish the cause.
Posted Apr 03, 2024 - 07:43 UTC
Monitoring
A fix has been implemented by the third party supplier and we are closely monitoring the results.
Posted Apr 02, 2024 - 17:58 UTC
Identified
We are currently aware of an active incident with a third party supplier, which was causing degraded performance across one or more regions. A fix has been implemented by the third party supplier and we are closely monitoring the results.
Posted Apr 02, 2024 - 17:47 UTC
Investigating
We are currently investigating an issue causing degraded performance with Opti Graph across all regions. We will provide the next update once more information is known.
Posted Apr 02, 2024 - 15:11 UTC
This incident affected: Optimizely Graph - NA Region (East US, Canada East) and Optimizely Graph - APAC Region, Optimizely Graph - EMEA Region.