Experimentation E3 Export File Availability

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 20:01 UTC

Monitoring

All export files for 15 April 2025 have been generated and are available for download.
Posted Apr 16, 2025 - 20:00 UTC

Update

We are continuing to investigate this issue.
Posted Apr 16, 2025 - 16:13 UTC

Investigating

E3 export files for yesterday (15 April 2025) are not yet available. We are investigating the cause and will update here when we have resolution.
Posted Apr 16, 2025 - 15:20 UTC
This incident affected: Web Experimentation (Event Export).