Network Connectivity Issue in East US

Incident Report for Optimizely Service

Resolved

This incident has been resolved as the service has fully recovered.
Posted Aug 14, 2025 - 06:25 UTC

Identified

Our third-party provider has reported that they have identified the issue, and we are starting to see services recover.
Posted Aug 14, 2025 - 05:59 UTC

Investigating

We are currently investigating a network connectivity issue in East US. We are investigating the issue together with our third-party providers.
We apologize for the inconvenience and will provide an update when we have more information.
Posted Aug 14, 2025 - 05:37 UTC
This incident affected: Digital Experience Cloud Service - NA Region (East US).