Optimizely Data Platform - Degraded data processing in EMEA region

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 22:11 UTC

Update

We are continuing to monitor the health of the service
Posted Dec 16, 2025 - 22:01 UTC

Monitoring

Our vendor has implemented a solution to address the problem, and we are seeing significant improvements as they work through the resolution steps. We will continue to monitor the system closely.
Posted Dec 16, 2025 - 14:38 UTC

Identified

One of your vendors is experiencing issues with data ingestion and querying. The vendor is working on resolving the problem.
Posted Dec 16, 2025 - 11:27 UTC

Investigating

We are observing data processing lag in the EU region.
Posted Dec 16, 2025 - 05:00 UTC
This incident affected: Optimizely Data Platform - EMEA Region (ODP Application, Data Ingestion and Processing, Core App Experiences).