Campaign user interface partially unavailable

Incident Report for Optimizely Service

Resolved

The affected component was identified and the problem was resolved at 19:06 CEST. Only a part of users was affected by this problem.
Posted Jul 17, 2026 - 17:17 UTC

Investigating

We are currently investigating an event that is impacting the availability of the graphical user interfaces for managing campaigns and content.
Posted Jul 17, 2026 - 16:59 UTC
This incident affected: Campaign (Omnichannel Marketing Solution) - EMEA Region (Campaign user interface).