Performance issue on the Search & Navigation in US East
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 12:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 18:04 UTC
Identified
An issue has been identified, and a fix is currently being applied. A subset of customers may still encounter some latency while work continues.
We will post additional updates once additional information is available. Thank you for your patience.
Posted Jan 10, 2025 - 16:43 UTC
Investigating
We are currently investigating an event that is impacting the availability on the Search & Navigation (FIND) service in the US/NA region, [USEA08]. A subset of clients may be experiencing high latency.

We will post additional updates as we have information available. Thank you for your patience.
Posted Jan 10, 2025 - 14:55 UTC
This incident affected: Search and Navigation - NA Region (US East).