Campaign: Degraded performance for sending emails

Incident Report for Optimizely Service

Resolved

No further problems have been observed.
Posted Aug 04, 2026 - 17:32 UTC

Monitoring

The problem has been resolved. Unfortunately the Online Versions were impacted between 17:30 and 18:00 CEST as well.

We are now monitoring the system.
Posted Aug 04, 2026 - 16:08 UTC

Update

The problem has been identified and a partial workaround has been applied.

We are still working on a full solution.
Posted Aug 04, 2026 - 13:27 UTC

Investigating

We are currently investigating an issue with degraded performance for email dispatch.
Posted Aug 04, 2026 - 13:11 UTC
This incident affected: Campaign (Omnichannel Marketing Solution) - EMEA Region (E-mail dispatch).