Optimizely Graph - USEA production clusters experiencing intermittent availability issues

Incident Report for Optimizely Service

Resolved

The service has remained stable. The issue is now considered resolved.
Posted Sep 23, 2026 - 17:13 UTC

Monitoring

We have identified the root cause and applied a mitigation. The service has returned to normal operation and we are actively monitoring to confirm stability.
Posted Sep 23, 2026 - 14:46 UTC

Investigating

We are experiencing intermittent availability issue for the Optimizely Graph service impacting one of the USEA production clusters. Our team is working on mitigating actions.
Posted Sep 23, 2026 - 14:21 UTC
This incident affected: Optimizely Graph - NA Region.