Optimizely Data Platform - Service Disruption

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 02:17 UTC

Monitoring

A temporary fix has been implemented on the affected systems, allowing ODP services to return to normal performance. We do not anticipate any further impact at this time, and will continue to monitor while teams work to develop and implement additional solutions.
Posted Sep 25, 2025 - 21:37 UTC

Investigating

We are investigating reports of errors for some users in the NA region. We apologize for the inconvenience and appreciate your patience. More information to follow as we make progress.
Posted Sep 25, 2025 - 20:59 UTC
This incident affected: Optimizely Data Platform - NA Region (ODP Application, Event Collection, Data Ingestion and Processing, Campaigns, Core App Experiences).