Search and Navigation EMEA03 cluster is experiencing issues with some failed requests

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 15:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2025 - 14:18 UTC

Investigating

The issue with EMEA03 is back again with the status red. We are continuing to investigate this issue.
Posted Jan 27, 2025 - 13:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2025 - 13:10 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 27, 2025 - 13:08 UTC

Update

We are continuing to investigate this issue.
Posted Jan 27, 2025 - 12:37 UTC

Investigating

We are currently investigating issue with Search & Navigation for EMEA03 that is currently experiencing issues which may lead to some failed requests for some users.
Posted Jan 27, 2025 - 12:31 UTC
This incident affected: Search and Navigation - EMEA Region (Norway East, Sweden Central, UK South, North Europe).