nuget.optimizely.com is unavailable

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 08:46 UTC

Monitoring

A fix has been implemented and we are closely monitoring the results.
Posted Dec 08, 2025 - 07:34 UTC

Investigating

We are currently investigating an ongoing unavailability issue with nuget.optimizely.com.

We will provide more updates as soon as they become available.

Thank you for your patience.
Posted Dec 08, 2025 - 07:29 UTC
This incident affected: Optimizely Public Websites (Nuget CMS/Commerce package feed - nuget.optimizely.com).