Ingestion Pipeline - Latency and Errors

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 18:19 UTC

Monitoring

The third party issue has been resolved and all systems are back to normal. We will continue to monitor but do not anticipate additional issues.
Posted Nov 29, 2023 - 16:01 UTC

Investigating

The data ingestion pipeline is currently experiencing issues with a third party vendor which is resulting in increased latency and error. We are actively working with the vendor to resolve the issue.
Posted Nov 29, 2023 - 15:54 UTC
This incident affected: Feature Experimentation (Event Pipeline).