This incident has been resolved. The service continues to function normally from the time the fix was implemented.
Posted Aug 14, 2025 - 22:48 UTC
Monitoring
A fix has been implemented and we are now monitoring the results. If the situation changes, then we will provide a new update. We sincerely apologize for any inconvenience caused!
Posted Aug 14, 2025 - 11:43 UTC
Update
We're continuing to work on a solution for the reported issue. Our team will provide an update as soon as the fix has been implemented. We appreciate your patience and apologize for any inconvenience caused!
Posted Aug 14, 2025 - 10:14 UTC
Identified
We have identified an issue with our image generators that are used to generate renditions for Library assets, and we are actively working on a fix. We will keep our customers posted on our progress!
Posted Aug 13, 2025 - 13:24 UTC
Investigating
We are investigating an issue that involves delays with rendition generation for Library assets that has impacted a subset of our customers. We will post additional updates once we obtain more information. Thank you for your patience!
Posted Aug 12, 2025 - 04:15 UTC
This incident affected: Content Marketing Platform (Library).