Login results in 429 error

Incident Report for Optimizely Service

Resolved

The disruption with our identify provider has been resolved. Thank you for your patience with this issue.
Posted Jul 23, 2026 - 18:41 UTC

Identified

We have identified an issue stemming from a disruption with our identity provider. We are seeing some improvement as we work to mitigate the problem and we continue to work with them on a full resolution.
Posted Jul 23, 2026 - 17:51 UTC

Investigating

We're aware of an issue affecting access to some products, caused by a disruption with our identity provider (Okta). We're engaged with Okta support and working to restore service. Updates to follow as soon as possible.
Posted Jul 23, 2026 - 15:26 UTC
This incident affected: General (Optimizely Identity).