Issue with the Sendgrid that affects a subset of DXP customers
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 06:29 UTC
Monitoring
We have applied the fix and are observing a recovery in our services. We will continue monitor to ensure the services remain stable and fully operational.
Posted Jan 31, 2024 - 04:15 UTC
Update
Teams remain diligent in working to provide a fix. Some customers may still realize an impact until fully resolved.
Posted Jan 31, 2024 - 02:41 UTC
Update
This issue with Sendgrid which may affect a subset of DXP customers remains ongoing. Teams remain actively engaged.
Posted Jan 30, 2024 - 22:10 UTC
Update
Teams remain diligent in working to provide a fix. Some customers may still realize an impact until fully resolved.
Posted Jan 30, 2024 - 19:51 UTC
Identified
The current issue has been identified and teams are working diligently to provide a fix. Some customers may still realize an impact until fully resolved.
Posted Jan 30, 2024 - 16:13 UTC
Investigating
We are currently investigating an issue with Sendgrid which affects a subset of DXP customers.
Posted Jan 30, 2024 - 15:02 UTC
This incident affected: Digital Experience Cloud Service - APAC Region (Australia East, Australia Southeast, Japan East, Southeast Asia), Digital Experience Cloud Service - EMEA Region (North Europe, West Europe, Norway East, Sweden Central, UK South, UAE North), and Digital Experience Cloud Service - NA Region (Canada East, Canada Central, East US, East US 2, North Central US, West US, West US 2).