Error Loading Flags List
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 01:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 01:15 UTC
Investigating
We are currently investigating reports from customers who are seeing an error when attempting to load the Flags List for Feature Experimentation projects.
Posted Mar 19, 2024 - 00:59 UTC
This incident affected: Feature Experimentation (Application UI).