Microsoft Azure App Service unavailability issue (Canada Central)
Incident Report for Optimizely Service
Resolved
This incident has been resolved
Posted Mar 14, 2024 - 07:23 UTC
Monitoring
A workaround has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 04:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2024 - 03:59 UTC
Investigating
We are currently investigating an application unavailability issue together with our third-party provider that affects a subset of Digital Experience Platform clients who are utilizing Azure App Service within Canada Central region.
Posted Mar 14, 2024 - 02:34 UTC
This incident affected: Digital Experience Cloud Service - NA Region (Canada Central).