Search & Navigation Incident - North Europe region

Incident Report for Optimizely Service

Resolved

This issue have been resolved.
Posted Dec 12, 2025 - 13:16 UTC

Monitoring

A fix has been implemented and we are closely monitoring the results.
Posted Dec 11, 2025 - 06:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 11, 2025 - 06:39 UTC

Investigating

We are currently investigating an event that is impacting the availability on the Search & Navigation (FIND) service in North Europe region.

A subset of clients will be experiencing high latency or 5xx-errors.

We will post additional updates hourly or when we have information available.

Thank you for your patience.
Posted Dec 11, 2025 - 06:29 UTC
This incident affected: Search and Navigation - EMEA Region (North Europe).