Experiment Publishing Delay

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 03:03 UTC

Monitoring

We identified and resolved an issue that caused delays when publishing Web Experimentation changes. Some customers may have experienced experiments remaining in a processing state during this window. The publishing queue is now actively processing and clearing a backlog of pending changes. Experiments that were affected should complete automatically. We are continuing to monitor to confirm full resolution.
Posted Apr 07, 2026 - 02:24 UTC

Investigating

We are investigating an issue where changes to Web Experimentation projects may experience delays when publishing. Our team is actively working on a resolution.
Posted Apr 07, 2026 - 01:43 UTC
This incident affected: Web Experimentation (Snippet Building).