Adaptive Recommendations Delivery Issue

Incident Report for Optimizely Service

Resolved

The service continues to behave as expected, following the improvements that were deployed. This issue has been resolved.
Posted Dec 07, 2023 - 12:39 UTC

Monitoring

We have implemented and deployed a fix for this issue and are monitoring its improvement. We will continue to monitor to ensure that the issue fully resolves. Thank you for your patience!
Posted Dec 06, 2023 - 12:34 UTC

Update

We continue to progress toward a solution to resolve the degradation. Thank you for your patience!
Posted Dec 05, 2023 - 16:09 UTC

Update

We are continuing to work on a solution to resolve this issue. We appreciate your patience and will continue to update as we address the problem.
Posted Dec 04, 2023 - 16:27 UTC

Identified

We have identified the issue impacting the delivery of recommendations and are actively working on a solution to resolve it.
Posted Dec 01, 2023 - 14:37 UTC

Investigating

We're currently investigating an issue impacting the delivery of adaptive recommendations within Web Experimentation.
Posted Nov 30, 2023 - 22:19 UTC
This incident affected: Web Experimentation (Recommendations).