CMP: Modules are inaccessible

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 19:20 UTC

Monitoring

A fix has been implemented and we're currently monitoring the situation.
Posted Jun 10, 2026 - 12:31 UTC

Investigating

We are currently investigating an incident affecting multiple modules within the Optimizely Content Marketing Platform (CMP).

The following modules are currently inaccessible to customers:
- Plan
- Requests
- Library / DAM

Our Engineering team is actively working on a resolution. We will provide a further update as soon as more information is available.
Posted Jun 10, 2026 - 11:49 UTC
This incident affected: Content Marketing Platform (Library, Plan, Requests, Open API, Analytics).