Investigating – Content Recommendation Service Degradation in EMEA region

Incident Report for Optimizely Service

Resolved

The incident is resolved.
Posted Jun 02, 2026 - 12:25 UTC

Update

We continue to monitor the service.
Posted Jun 02, 2026 - 10:45 UTC

Monitoring

A fix has been implemented and we are closely monitoring the results.
Posted Jun 02, 2026 - 08:51 UTC

Investigating

We are currently investigating an issue affecting the Content Recommendation service in EMEA region.
Due to an API disruption, we are unable to serve recommendations at this time. Users may notice missing or unavailable recommendations across the platform.
Our team is actively investigating the issue and working to restore full functionality as quickly as possible.
We will provide updates as more information becomes available.
Thank you for your patience!
Posted Jun 02, 2026 - 07:48 UTC
This incident affected: Content Recommendations - EMEA Region (Content Recommendations API).