Content Marketing Platform (CMP)

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 10:32 UTC

Investigating

We're currently investigating a platform outage, which has led to the CMP being inaccessible at the moment for some customers. We will post additional updates once we obtain more information. Thank you for your patience.
Posted Mar 18, 2025 - 09:23 UTC
This incident affected: Content Marketing Platform (Library, Plan, Requests, Open API, Analytics).