Performance issues delaying rendition generation (CMP)

Incident Report for Optimizely Service

Resolved

This incident has been resolved. The service continues to function normally from the time the fix was implemented.
Posted Aug 19, 2025 - 21:52 UTC

Monitoring

A fix has been implemented for the issue affecting Library asset renditions, and we are actively monitoring the results. We will provide a new update if the situation changes. We sincerely apologize for any inconvenience and appreciate your patience.
Posted Aug 19, 2025 - 18:39 UTC

Investigating

We are currently investigating an issue affecting the generation of renditions for Library assets, which has impacted a subset of customers. Our team is actively working to identify the root cause and resolve the issue. We will provide updates as soon as more information becomes available. Thank you for your patience and understanding!
Posted Aug 19, 2025 - 17:00 UTC
This incident affected: Content Marketing Platform (Library).