CMP: DAM assets are not generating thumbnails or processing downloads (GCP stack)

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 10:46 UTC

Monitoring

A fix has been implemented and we're currently monitoring the results.
Posted Jul 13, 2026 - 09:32 UTC

Investigating

We're currently investigating an issue involving DAM assets returning 404s for thumbnails while not generating downloads as well for a subset of customers.

Our engineering teams are actively working on a solution, and this incident is being treated as a priority. We hope to share more information soon.
Posted Jul 13, 2026 - 08:56 UTC
This incident affected: Content Marketing Platform (Library).