Search & Navigation - Intermittent disturbance for a subset of US East INTE, PREP environments

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 22:03 UTC

Monitoring

Impacted cluster has returned to a green state, and we continue to monitor for further faults.
Posted Dec 03, 2025 - 20:16 UTC

Update

Investigation ongoing. Intermittent disturbance for some customers may still be realized in the INTE and PREP environments until fully resolved.
Posted Dec 03, 2025 - 17:30 UTC

Investigating

We are having intermittent disturbance for a subset of customers INTE, PREP environments. Customers may experience increases in latency, failed requests or index operations not working. We continue with close monitoring and managing mitigating actions.
Posted Dec 03, 2025 - 15:15 UTC
This incident affected: Search and Navigation - NA Region (US East).