Data processing latency in EU
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 21:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 18:00 UTC
Identified
We have identified the problem slowing the data processing and we are working on the fix.
Posted Jan 31, 2024 - 17:20 UTC
Investigating
We are investigating increased latencies in processing the incoming data in the EU region.
Posted Jan 31, 2024 - 10:00 UTC
This incident affected: Optimizely Data Platform - EMEA Region (Data Ingestion and Processing).