Optimizely Data Platform - EMEA Region

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 18:49 UTC

Update

Data processing and ODP APIs are operational.
Posted Nov 06, 2025 - 17:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2025 - 16:08 UTC

Update

We are continuing to work with our vendor to resolve the issue with one of the underlying data storage systems.
Posted Nov 06, 2025 - 14:22 UTC

Identified

We are working with our vendor to resolve the issue with one of underlying data storages.
Posted Nov 06, 2025 - 10:52 UTC

Investigating

We are investigating the degraded performance of the data processing and issues when using the List API, Profiles API, and GraphQL API.
Posted Nov 06, 2025 - 08:45 UTC
This incident affected: Optimizely Data Platform - EMEA Region (Data Ingestion and Processing).