The fix was implemented during the weekend and the issue has been resolved. The underlying cause has been identified and we are diligently working towards a resolution.
Posted Dec 09, 2024 - 03:23 UTC
Monitoring
We have identified the issue affecting a few clusters in the APAC and US regions, and the fix has been applied accordingly.
Posted Dec 06, 2024 - 08:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2024 - 07:43 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2024 - 05:42 UTC
Investigating
We are currently investigating an event affecting the performance issue on the Search & Navigation (FIND) service caused by a problem with our third party supplier. A subset of clients will be experiencing high latency or 5xx-errors.
We will post additional updates hourly or when we have information available.
Posted Dec 06, 2024 - 05:41 UTC
This incident affected: Search and Navigation - NA Region (Canada East, US East, US West) and Search and Navigation - APAC Region (Australia East).