Optimizely Data Platform - Campaigns Outage - NA Region

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 15:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2025 - 10:40 UTC

Identified

We are currently experiencing an outage affecting our campaign services, which began at 20:00 UTC on 25 September.
Our team is actively working to resolve the issue and restore normal operations as quickly as possible. We appreciate your patience and will provide updates as we make progress.
Posted Sep 26, 2025 - 09:25 UTC
This incident affected: Optimizely Data Platform - NA Region (Campaigns).