Problems Accessing Experimentation UI

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 20:11 UTC

Update

We are continuing to monitor the fix. During the incident, some authentication tokens were generated incorrectly, and these are stored in a cookie with a one hour expiration. If you continue to experience issues, please log out of the application, clear browser cookies, and log back in.
Posted Sep 24, 2025 - 18:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2025 - 18:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 24, 2025 - 17:50 UTC

Investigating

We are currently investigating issues when trying to access to use the Experimentation application UI, and will post updates here when we have identified the problem.
Posted Sep 24, 2025 - 16:57 UTC
This incident affected: Feature Experimentation (Application UI) and Web Experimentation (App UI).