Unable to segment results for some experiments
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 17:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 15:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2024 - 14:21 UTC
Investigating
We are currently investigating an issue impacting the ability to segment results on the Results Page for some experiments.
Posted Feb 26, 2024 - 13:58 UTC
This incident affected: Feature Experimentation (Results Page).