Content Marketing Platform (CMP)

Incident Report for Optimizely Service

Resolved

This incident has been resolved. The service continues to function normally from the time the fix was implemented.
Posted Jul 17, 2025 - 19:33 UTC

Monitoring

A fix has been implemented, and folder creation now appears to be working for impacted customers as intended. We are actively monitoring the results. If the situation changes, we will provide a new update. We sincerely apologize for the inconvenience!
Posted Jul 17, 2025 - 17:18 UTC

Investigating

We are investigating an issue with folder creation in the Library that appears to have impacted a number of customers. We will post additional updates once we obtain more information from our Engineering team. Thank you for your patience!
Posted Jul 17, 2025 - 13:00 UTC
This incident affected: Content Marketing Platform (Library).