Configured Commerce - Intermittent degradation affecting credit card payments
Incident Report for Optimizely Service
Resolved
This issue is now resolved. Third-party systems are fully functional, and our systems have not demonstrated any further impact in production. All systems are operational.
Posted Jul 19, 2024 - 20:38 UTC
Monitoring
Third-party systems are now fully functional. Our team is actively monitoring performance to ensure continued stability. We'll continue to provide updates if any further information becomes available.
Posted Jul 19, 2024 - 15:23 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 13:54 UTC
Investigating
We are currently aware of an active incident with a third party supplier in multiple regions, which is causing intermittent degradation affecting credit card payments. We are continuing to investigate and correspond with the third party supplier to push for rapid mitigation.
Posted Jul 19, 2024 - 13:53 UTC
This incident affected: Configured Commerce – APAC Region, Configured Commerce – EMEA Region, and Configured Commerce – NA Region.