Developer Documentation Not Available
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 19:51 UTC
Monitoring
The provider issue impacting the availability for developer documentation located at docs.developers.optimizely.com has been resolved. There are still some issues around "Recent Requests" in the API reference, but all documentation is accessible. We will update as the API references page errors are resolved.
Posted Mar 26, 2024 - 17:00 UTC
Investigating
We are currently experiencing a provider issue that is impacting the availability of most developer documentation located at docs.developers.optimizely.com. The issue is currently being investigated.
Posted Mar 26, 2024 - 16:37 UTC