E3 export files are delayed

Incident Report for Optimizely Service

Resolved

The issue has been resolved and at this point all export files for yesterday should be available
Posted Jun 01, 2025 - 17:56 UTC

Investigating

Daily E3 export files will be delayed. We are currently working with our vendors to resolve the issue and will update this status as we learn more.
Posted Jun 01, 2025 - 12:34 UTC
This incident affected: Web Experimentation (Event Export).