Performance issue with Search & Navigation in EUROPE region - EMEA17

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 13:11 UTC

Update

Monitoring shows continuous good service health. This incident is resolved.
Posted Mar 17, 2025 - 13:11 UTC

Monitoring

A fix has been implemented and service is operational. We are continuing to monitor the health of the service and will provide additional updates as they become available.
Posted Mar 17, 2025 - 07:08 UTC

Identified

The issue has been identified and we are currently working on mitigation efforts.
Posted Mar 17, 2025 - 07:01 UTC

Investigating

We are currently investigating the performance issue with Search and Navigation on EMEA17. Some customers may experience high response times, and/or 5xx errors.
We will inform as soon we will have more information.
Thank you for your patience!
Posted Mar 17, 2025 - 06:31 UTC
This incident affected: Digital Experience Cloud Service - EMEA Region (North Europe).