CMS Saas (Headless) - Intermittent deployment errors

Incident Report for Optimizely Service

Resolved

This incident has been Resolved with no further reports of widespread difficulty.
Posted Jan 07, 2026 - 23:01 UTC

Monitoring

We have identified the underlying concern for affected customers, and the team is actively applying mitigations. There have been no further reports of ongoing trouble, and we will continue to monitor.
Posted Jan 07, 2026 - 18:33 UTC

Investigating

We are currently investigating an ongoing intermittent issue with CMS Headless deployments, wherein some customers may encounter a site is blocked error.

We will provide additional updates as soon as they become available. Thank you for your patience!
Posted Jan 07, 2026 - 15:37 UTC
This incident affected: CMS SaaS - APAC Region (Australia East), CMS SaaS - EMEA Region (North Europe, UAE North), and CMS SaaS - NA Region (East US, East US 2).