Error Loading Feature Experimentation/Full Stack UI
Incident Report for Optimizely Service
Resolved
Feature Experimentation Engineering team has resolved the issue. Team will continue monitoring for stability and update appropriate postmortem in the coming days.
Posted Apr 10, 2024 - 23:54 UTC
Investigating
We are currently investigating an issues impacting accessibility of the UI in Feature Experimentation and Full Stack across all regions.
We will provide more updates as soon as they become available.
Posted Apr 10, 2024 - 22:42 UTC
This incident affected: Feature Experimentation (Application UI, Full Stack (Legacy)).